Building FusionWare.SPOT

Building the complete FusionWare.SPOT installation requires several components as follows:

Note:
It is possible that later versions of the utilities used will work, however the versions listed here are the ones known to work, earlier versions will most likely not work.

If all you want to do is experiment with the source code and assemblies then you only need:
  • Visual Studio 2005 (standard or higher edition) VS2008 required for V3.0
  • Microsoft .NET Micro Framework SDK V2.5 or V3.0 (V3.0 needed for builds in the V3.0 branch)
VS will complain about an unknown project type for all the WIX projects when you load the solution. You can ignore those errors and once the solution is loded just remove those projects from the solution.

Last edited Aug 18, 2008 at 3:06 PM by smaillet, version 3

Comments

No comments yet.